Maceraya hazır mısın! bir BSD almaz mısın?

Duyuru
* Forum tasarımımız yenilendi.
* FreeBSD 10.4 - RELEASE Final çıktı.
* FreeBSD 11.1 - RELEASE Final çıktı.
Son Mesajlar
Çevrimiçi (0)

icedtea

merhabalar  virtualboxta kurduğum 9.1 pcbsd,de icedtea(java eklentisi) kullanılabilinir mi öyle ise nasıl kurulabilir selamlar.

Yorumlar

  • Burası işinize yarayacaktır. :)
    Firefox ve Opera kurulumu | BSD

    Maceraya hazır mısın?  Bir BSD almaz mısın!
  • Depo yeri değişecekmiş, şöyle deneyebilirsin.
    Csh konsolu kullanıyorsan.
    setenv PACKAGESITE ftp://ftp.ulakbim.gov.tr/pub/FreeBSD/ports/i386/packages-9-current/Latest/
    

    Bash konsol kullanıyorsan.
    export PACKAGESITE=ftp://ftp.ulakbim.gov.tr/pub/FreeBSD/ports/i386/packages-9-current/Latest/
    

    Maceraya hazır mısın?  Bir BSD almaz mısın!
  • conv-1.14' is installed
    pkg_add: warning: package 'openjdk6-b30,1' requires 'libxml2-2.8.0_3', but 'libxml2-2.7.8_5' is installed
    pkg_add: warning: package 'openjdk6-b30,1' requires 'libxcb-1.9.3', but 'libxcb-1.7' is installed
    pkg_add: warning: package 'openjdk6-b30,1' requires 'libX11-1.6.2,1', but 'libX11-1.4.4,1' is installed
    pkg_add: warning: package 'openjdk6-b30,1' requires 'libXrender-0.9.8', but 'libXrender-0.9.6' is installed
    pkg_add: warning: package 'openjdk6-b30,1' requires 'libXft-2.3.1', but 'libXft-2.1.14' is installed
    pkg_add: warning: package 'openjdk6-b30,1' requires 'libXt-1.1.4,1', but 'libXt-1.1.1,1' is installed
    pkg_add: warning: package 'openjdk6-b30,1' requires 'libXfixes-5.0.1', but 'libXfixes-5.0' is installed
    pkg_add: warning: package 'openjdk6-b30,1' requires 'libXext-1.3.2,1', but 'libXext-1.3.0_1,1' is installed
    pkg_add: warning: package 'openjdk6-b30,1' requires 'libXmu-1.1.2,1', but 'libXmu-1.1.0,1' is installed
    pkg_add: warning: package 'openjdk6-b30,1' requires 'libXp-1.0.2,1', but 'libXp-1.0.1,1' is installed
    pkg_add: warning: package 'openjdk6-b30,1' requires 'libXpm-3.5.11', but 'libXpm-3.5.9' is installed
    pkg_add: warning: package 'openjdk6-b30,1' requires 'libXaw-1.0.12,2', but 'libXaw-1.0.9,2' is installed
    pkg_add: warning: package 'openjdk6-b30,1' requires 'libXi-1.7.2,1', but 'libXi-1.4.5,1' is installed
    pkg_add: warning: package 'openjdk6-b30,1' requires 'libXtst-1.2.2', but 'libXtst-1.2.0' is installed
    ======================================================================
    This OpenJDK implementation requires fdescfs(5) mounted on /dev/fd and
    procfs(5) mounted on /proc.
    If you have not done it yet, please do the following:
    	mount -t fdescfs fdesc /dev/fd
    	mount -t procfs proc /proc
    To make it permanent, you need the following lines in /etc/fstab:
    	fdesc	/dev/fd		fdescfs		rw	0	0
    	proc	/proc		procfs		rw	0	0
    ======================================================================
    [zed@pcbsd-4969] /usr/home/zed# pkg_add -r icedtea-web
    Fetching ftp://ftp.ulakbim.gov.tr/pub/FreeBSD/ports/i386/packages-9-current/Latest/icedtea-web.tbz... Done.
    Fetching ftp://ftp.ulakbim.gov.tr/pub/FreeBSD/ports/i386/packages-9-current/All/libvpx-1.3.0.tbz... Done.
    Fetching ftp://ftp.ulakbim.gov.tr/pub/FreeBSD/ports/i386/packages-9-current/All/perl5-5.16.3_6.tbz... Done.
    makewhatis: /usr/local/lib/perl5/5.16/man: No such file or directory
    pkg_add: command '/usr/bin/makewhatis /usr/local/lib/perl5/5.16/man' failed
    Removing /usr/local/etc/perl5_version... Done.
    Creating /usr/local/etc/perl5_version... Done.
    Removing stale symlinks from /usr/bin...
        Removing /usr/bin/perl
        Removing /usr/bin/perl5
    Done.
    Creating various symlinks in /usr/bin...
        Symlinking /usr/local/bin/perl5.16.3 to /usr/bin/perl
        Symlinking /usr/local/bin/perl5.16.3 to /usr/bin/perl5
    Done.
    Fetching ftp://ftp.ulakbim.gov.tr/pub/FreeBSD/ports/i386/packages-9-current/All/libevent2-2.0.21.tbz... Done.
    Fetching ftp://ftp.ulakbim.gov.tr/pub/FreeBSD/ports/i386/packages-9-current/All/graphite2-1.2.4.tbz... Done.
    pkg_add: warning: package 'graphite2-1.2.4' requires 'libiconv-1.14_1', but 'libiconv-1.14' is installed
    Fetching ftp://ftp.ulakbim.gov.tr/pub/FreeBSD/ports/i386/packages-9-current/All/hunspell-1.3.2_4.tbz... Done.
    pkg_add: warning: package 'hunspell-1.3.2_4' requires 'libiconv-1.14_1', but 'libiconv-1.14' is installed
    Fetching ftp://ftp.ulakbim.gov.tr/pub/FreeBSD/ports/i386/packages-9-current/All/harfbuzz-0.9.25.tbz... Done.
    pkg_install EOL is scheduled for 2014-09-01. Please consider migrating to pkgng
    http://blogs.freebsdish.org/portmgr/2014/02/03/time-to-bid-farewell-to-the-old-pkg_-tools/
    pkg_add: warning: package 'harfbuzz-0.9.25' requires 'xproto-7.0.25', but 'xproto-7.0.22' is installed
    pkg_add: warning: package 'harfbuzz-0.9.25' requires 'pixman-0.32.4', but 'pixman-0.24.2' is installed
    pkg_add: warning: package 'harfbuzz-0.9.25' requires 'libXdmcp-1.1.1', but 'libXdmcp-1.1.0' is installed
    pkg_add: warning: package 'harfbuzz-0.9.25' requires 'libXau-1.0.8', but 'libXau-1.0.6' is installed
    pkg_add: warning: package 'harfbuzz-0.9.25' requires 'kbproto-1.0.6', but 'kbproto-1.0.5' is installed
    pkg_add: warning: package 'harfbuzz-0.9.25' requires 'expat-2.1.0', but 'expat-2.0.1_2' is installed
    pkg_add: warning: package 'harfbuzz-0.9.25' requires 'freetype2-2.5.2', but 'freetype2-2.4.9_1' is installed
    pkg_add: warning: package 'harfbuzz-0.9.25' requires 'fontconfig-2.11.0_1,1', but 'fontconfig-2.9.0,1' is installed
    pkg_add: warning: package 'harfbuzz-0.9.25' requires 'png-1.5.17', but 'png-1.5.12' is installed
    pkg_add: warning: package 'harfbuzz-0.9.25' requires 'pcre-8.34', but 'pcre-8.31_1' is installed
    pkg_add: warning: package 'harfbuzz-0.9.25' requires 'libpthread-stubs-0.3_4', but 'libpthread-stubs-0.3_3' is installed
    pkg_add: warning: package 'harfbuzz-0.9.25' requires 'libffi-3.0.13_1', but 'libffi-3.0.9' is installed
    pkg_add: warning: package 'harfbuzz-0.9.25' requires 'icu-50.1.2', but 'icu-4.8.1.1_1' is installed
    pkg_add: warning: package 'harfbuzz-0.9.25' requires 'libiconv-1.14_1', but 'libiconv-1.14' is installed
    pkg_add: warning: package 'harfbuzz-0.9.25' requires 'libxml2-2.8.0_3', but 'libxml2-2.7.8_5' is installed
    pkg_add: warning: package 'harfbuzz-0.9.25' requires 'libxcb-1.9.3', but 'libxcb-1.7' is installed
    pkg_add: warning: package 'harfbuzz-0.9.25' requires 'xcb-util-0.3.9_1,1', but 'xcb-util-0.3.8,1' is installed
    pkg_add: warning: package 'harfbuzz-0.9.25' requires 'libX11-1.6.2,1', but 'libX11-1.4.4,1' is installed
    pkg_add: warning: package 'harfbuzz-0.9.25' requires 'libXrender-0.9.8', but 'libXrender-0.9.6' is installed
    pkg_add: warning: package 'harfbuzz-0.9.25' requires 'gettext-0.18.3.1', but 'gettext-0.18.1.1' is installed
    pkg_add: warning: package 'harfbuzz-0.9.25' requires 'python27-2.7.6_2', but 'python27-2.7.3_3' is installed
    pkg_add: warning: package 'harfbuzz-0.9.25' requires 'glib-2.36.3_1', but 'glib-2.28.8_4' is installed
    pkg_add: warning: package 'harfbuzz-0.9.25' requires 'cairo-1.10.2_7,2', but 'cairo-1.10.2_4,2' is installed
    Fetching ftp://ftp.ulakbim.gov.tr/pub/FreeBSD/ports/i386/packages-9-current/All/python2-2_2.tbz... Done.
    pkg_install EOL is scheduled for 2014-09-01. Please consider migrating to pkgng
    http://blogs.freebsdish.org/portmgr/2014/02/03/time-to-bid-farewell-to-the-old-pkg_-tools/
    pkg_add: warning: package 'python2-2_2' requires 'libiconv-1.14_1', but 'libiconv-1.14' is installed
    pkg_add: warning: package 'python2-2_2' requires 'gettext-0.18.3.1', but 'gettext-0.18.1.1' is installed
    pkg_add: warning: package 'python2-2_2' requires 'python27-2.7.6_2', but 'python27-2.7.3_3' is installed
    Fetching ftp://ftp.ulakbim.gov.tr/pub/FreeBSD/ports/i386/packages-9-current/All/python-2.7_1,2.tbz... Done.
    pkg_install EOL is scheduled for 2014-09-01. Please consider migrating to pkgng
    http://blogs.freebsdish.org/portmgr/2014/02/03/time-to-bid-farewell-to-the-old-pkg_-tools/
    pkg_add: warning: package 'python-2.7_1,2' requires 'libiconv-1.14_1', but 'libiconv-1.14' is installed
    pkg_add: warning: package 'python-2.7_1,2' requires 'gettext-0.18.3.1', but 'gettext-0.18.1.1' is installed
    pkg_add: warning: package 'python-2.7_1,2' requires 'python27-2.7.6_2', but 'python27-2.7.3_3' is installed
    Fetching ftp://ftp.ulakbim.gov.tr/pub/FreeBSD/ports/i386/packages-9-current/All/alsa-plugins-1.0.27_2.tbz... Done.
    pkg_add: warning: package 'alsa-plugins-1.0.27_2' requires 'alsa-lib-1.0.27.2_1', but 'alsa-lib-1.0.26' is installed
    Fetching ftp://ftp.ulakbim.gov.tr/pub/FreeBSD/ports/i386/packages-9-current/All/libxul-24.2.0.tbz... Done.
    Warning in file "/usr/local/share/applications/nautilus-folder-handler.desktop": usage of MIME type "x-directory/gnome-default-handler" is discouraged ("x-directory" is an old media type that should be replaced with a modern equivalent)
    Warning in file "/usr/local/share/applications/nautilus-folder-handler.desktop": usage of MIME type "x-directory/normal" is discouraged ("x-directory" is an old media type that should be replaced with a modern equivalent)
    pkg_install EOL is scheduled for 2014-09-01. Please consider migrating to pkgng
    http://blogs.freebsdish.org/portmgr/2014/02/03/time-to-bid-farewell-to-the-old-pkg_-tools/
    pkg_add: warning: package 'libxul-24.2.0' requires 'xproto-7.0.25', but 'xproto-7.0.22' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'xextproto-7.2.1', but 'xextproto-7.2.0' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'videoproto-2.3.2', but 'videoproto-2.3.1' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'randrproto-1.4.0', but 'randrproto-1.3.2' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'pixman-0.32.4', but 'pixman-0.24.2' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'libXdmcp-1.1.1', but 'libXdmcp-1.1.0' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'libXau-1.0.8', but 'libXau-1.0.6' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'libICE-1.0.8,1', but 'libICE-1.0.7,1' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'libSM-1.2.2,1', but 'libSM-1.2.0,1' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'kbproto-1.0.6', but 'kbproto-1.0.5' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'inputproto-2.3', but 'inputproto-2.0.2' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'dri2proto-2.8', but 'dri2proto-2.6' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'libfontenc-1.1.2', but 'libfontenc-1.1.0' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'font-util-1.3.0_1', but 'font-util-1.2.0' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'encodings-1.0.4_1,1', but 'encodings-1.0.4,1' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'expat-2.1.0', but 'expat-2.0.1_2' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'freetype2-2.5.2', but 'freetype2-2.4.9_1' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'mkfontscale-1.1.1', but 'mkfontscale-1.0.9' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'mkfontdir-1.0.7', but 'mkfontdir-1.0.6' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'fontconfig-2.11.0_1,1', but 'fontconfig-2.9.0,1' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'dejavu-2.34', but 'dejavu-2.33' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'font-misc-ethiopic-1.0.3_1', but 'font-misc-ethiopic-1.0.3' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'font-misc-meltho-1.0.3_1', but 'font-misc-meltho-1.0.3' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'font-bh-ttf-1.0.3_1', but 'font-bh-ttf-1.0.3' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'xorg-fonts-truetype-7.7_1', but 'xorg-fonts-truetype-7.5.1' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'pciids-20131225', but 'pciids-20120906' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'gnomehier-3.0', but 'gnomehier-2.3_12' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'png-1.5.17', but 'png-1.5.12' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'jpeg-8_4', but 'jpeg-8_3' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'jasper-1.900.1_12', but 'jasper-1.900.1_10' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'pcre-8.34', but 'pcre-8.31_1' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'orc-0.4.18', but 'orc-0.4.16' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'nspr-4.10.3', but 'nspr-4.9.3' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'libpthread-stubs-0.3_4', but 'libpthread-stubs-0.3_3' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'libpciaccess-0.13.2', but 'libpciaccess-0.12.1' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'libdrm-2.4.17_1', but 'libdrm-2.4.31_1' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'libffi-3.0.13_1', but 'libffi-3.0.9' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'icu-50.1.2', but 'icu-4.8.1.1_1' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'sqlite3-3.8.2_1', but 'sqlite3-3.7.14.1' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'nss-3.15.4', but 'nss-3.14' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'libiconv-1.14_1', but 'libiconv-1.14' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'cups-client-1.5.4_1', but 'cups-client-1.5.2_2' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'libxml2-2.8.0_3', but 'libxml2-2.7.8_5' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'libxcb-1.9.3', but 'libxcb-1.7' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'xcb-util-0.3.9_1,1', but 'xcb-util-0.3.8,1' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'libX11-1.6.2,1', but 'libX11-1.4.4,1' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'startup-notification-0.12_1', but 'startup-notification-0.12' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'dbus-1.6.18', but 'dbus-1.4.14_4' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'libXext-1.3.2,1', but 'libXext-1.3.0_1,1' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'libXxf86vm-1.1.3', but 'libXxf86vm-1.1.1' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'libXv-1.0.10,1', but 'libXv-1.0.6,1' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'libXinerama-1.1.3,1', but 'libXinerama-1.1.1,1' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'libXfixes-5.0.1', but 'libXfixes-5.0' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'libXcomposite-0.4.4,1', but 'libXcomposite-0.4.3,1' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'libXdamage-1.1.4', but 'libXdamage-1.1.3' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'libGL-7.6.1_4', but 'libGL-7.11.2_2' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'libGLU-9.0.0', but 'libGLU-7.11.2_1' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'libXi-1.7.2,1', but 'libXi-1.4.5,1' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'libXt-1.1.4,1', but 'libXt-1.1.1,1' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'libXmu-1.1.2,1', but 'libXmu-1.1.0,1' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'libXrender-0.9.8', but 'libXrender-0.9.6' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'libXrandr-1.4.2', but 'libXrandr-1.3.2' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'freeglut-2.8.1', but 'freeglut-2.8.0' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'tiff-4.0.3', but 'tiff-4.0.2_1' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'libXcursor-1.1.14', but 'libXcursor-1.1.12' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'libXft-2.3.1', but 'libXft-2.1.14' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'gettext-0.18.3.1', but 'gettext-0.18.1.1' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'python27-2.7.6_2', but 'python27-2.7.3_3' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'glib-2.36.3_1', but 'glib-2.28.8_4' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'dbus-glib-0.100.2', but 'dbus-glib-0.94' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'shared-mime-info-1.1', but 'shared-mime-info-1.0_1' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'gdk-pixbuf2-2.28.2', but 'gdk-pixbuf-2.23.5_3' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'libnotify-0.7.5', but 'libnotify-0.7.3_2' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'desktop-file-utils-0.22_1', but 'desktop-file-utils-0.18' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'gobject-introspection-1.36.0_2', but 'gobject-introspection-0.10.8_2' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'gstreamer-plugins-0.10.36_3,3', but 'gstreamer-plugins-0.10.36_2,3' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'gstreamer-ffmpeg-0.10.13_1', but 'gstreamer-ffmpeg-0.10.13' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'cairo-1.10.2_7,2', but 'cairo-1.10.2_4,2' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'pango-1.34.1_1', but 'pango-1.28.4_1' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'alsa-lib-1.0.27.2_1', but 'alsa-lib-1.0.26' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'atk-2.8.0', but 'atk-2.0.1' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'gtk-update-icon-cache-2.24.22', but 'gtk-update-icon-cache-2.24.6_1' is installed
    pkg_add: warning: package 'libxul-24.2.0' requires 'gtk2-2.24.22_1', but 'gtk-2.24.6_2' is installed
    pkg_install EOL is scheduled for 2014-09-01. Please consider migrating to pkgng
    http://blogs.freebsdish.org/portmgr/2014/02/03/time-to-bid-farewell-to-the-old-pkg_-tools/
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'xproto-7.0.25', but 'xproto-7.0.22' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'xextproto-7.2.1', but 'xextproto-7.2.0' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'videoproto-2.3.2', but 'videoproto-2.3.1' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'recordproto-1.14.2', but 'recordproto-1.14.1' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'randrproto-1.4.0', but 'randrproto-1.3.2' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'pixman-0.32.4', but 'pixman-0.24.2' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'libXdmcp-1.1.1', but 'libXdmcp-1.1.0' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'libXau-1.0.8', but 'libXau-1.0.6' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'libICE-1.0.8,1', but 'libICE-1.0.7,1' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'libSM-1.2.2,1', but 'libSM-1.2.0,1' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'kbproto-1.0.6', but 'kbproto-1.0.5' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'inputproto-2.3', but 'inputproto-2.0.2' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'dri2proto-2.8', but 'dri2proto-2.6' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'libfontenc-1.1.2', but 'libfontenc-1.1.0' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'font-util-1.3.0_1', but 'font-util-1.2.0' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'encodings-1.0.4_1,1', but 'encodings-1.0.4,1' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'expat-2.1.0', but 'expat-2.0.1_2' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'freetype2-2.5.2', but 'freetype2-2.4.9_1' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'mkfontscale-1.1.1', but 'mkfontscale-1.0.9' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'mkfontdir-1.0.7', but 'mkfontdir-1.0.6' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'fontconfig-2.11.0_1,1', but 'fontconfig-2.9.0,1' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'font-bh-ttf-1.0.3_1', but 'font-bh-ttf-1.0.3' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'font-misc-meltho-1.0.3_1', but 'font-misc-meltho-1.0.3' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'font-misc-ethiopic-1.0.3_1', but 'font-misc-ethiopic-1.0.3' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'dejavu-2.34', but 'dejavu-2.33' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'xorg-fonts-truetype-7.7_1', but 'xorg-fonts-truetype-7.5.1' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'pciids-20131225', but 'pciids-20120906' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'gnomehier-3.0', but 'gnomehier-2.3_12' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'png-1.5.17', but 'png-1.5.12' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'jpeg-8_4', but 'jpeg-8_3' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'jasper-1.900.1_12', but 'jasper-1.900.1_10' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'pcre-8.34', but 'pcre-8.31_1' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'orc-0.4.18', but 'orc-0.4.16' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'nspr-4.10.3', but 'nspr-4.9.3' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'libpthread-stubs-0.3_4', but 'libpthread-stubs-0.3_3' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'libpciaccess-0.13.2', but 'libpciaccess-0.12.1' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'libdrm-2.4.17_1', but 'libdrm-2.4.31_1' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'libffi-3.0.13_1', but 'libffi-3.0.9' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'icu-50.1.2', but 'icu-4.8.1.1_1' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'sqlite3-3.8.2_1', but 'sqlite3-3.7.14.1' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'nss-3.15.4', but 'nss-3.14' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'libiconv-1.14_1', but 'libiconv-1.14' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'cups-client-1.5.4_1', but 'cups-client-1.5.2_2' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'libxml2-2.8.0_3', but 'libxml2-2.7.8_5' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'libxcb-1.9.3', but 'libxcb-1.7' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'xcb-util-0.3.9_1,1', but 'xcb-util-0.3.8,1' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'libX11-1.6.2,1', but 'libX11-1.4.4,1' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'dbus-1.6.18', but 'dbus-1.4.14_4' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'startup-notification-0.12_1', but 'startup-notification-0.12' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'libXext-1.3.2,1', but 'libXext-1.3.0_1,1' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'libXinerama-1.1.3,1', but 'libXinerama-1.1.1,1' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'libXv-1.0.10,1', but 'libXv-1.0.6,1' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'libXxf86vm-1.1.3', but 'libXxf86vm-1.1.1' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'libXp-1.0.2,1', but 'libXp-1.0.1,1' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'libXfixes-5.0.1', but 'libXfixes-5.0' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'libXdamage-1.1.4', but 'libXdamage-1.1.3' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'libGL-7.6.1_4', but 'libGL-7.11.2_2' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'libGLU-9.0.0', but 'libGLU-7.11.2_1' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'libXcomposite-0.4.4,1', but 'libXcomposite-0.4.3,1' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'libXi-1.7.2,1', but 'libXi-1.4.5,1' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'libXtst-1.2.2', but 'libXtst-1.2.0' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'libXt-1.1.4,1', but 'libXt-1.1.1,1' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'libXpm-3.5.11', but 'libXpm-3.5.9' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'libXmu-1.1.2,1', but 'libXmu-1.1.0,1' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'libXaw-1.0.12,2', but 'libXaw-1.0.9,2' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'libXrender-0.9.8', but 'libXrender-0.9.6' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'libXcursor-1.1.14', but 'libXcursor-1.1.12' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'libXrandr-1.4.2', but 'libXrandr-1.3.2' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'freeglut-2.8.1', but 'freeglut-2.8.0' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'tiff-4.0.3', but 'tiff-4.0.2_1' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'libXft-2.3.1', but 'libXft-2.1.14' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'gettext-0.18.3.1', but 'gettext-0.18.1.1' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'python27-2.7.6_2', but 'python27-2.7.3_3' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'glib-2.36.3_1', but 'glib-2.28.8_4' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'cairo-1.10.2_7,2', but 'cairo-1.10.2_4,2' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'pango-1.34.1_1', but 'pango-1.28.4_1' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'desktop-file-utils-0.22_1', but 'desktop-file-utils-0.18' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'gdk-pixbuf2-2.28.2', but 'gdk-pixbuf-2.23.5_3' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'libnotify-0.7.5', but 'libnotify-0.7.3_2' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'shared-mime-info-1.1', but 'shared-mime-info-1.0_1' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'dbus-glib-0.100.2', but 'dbus-glib-0.94' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'gobject-introspection-1.36.0_2', but 'gobject-introspection-0.10.8_2' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'gstreamer-plugins-0.10.36_3,3', but 'gstreamer-plugins-0.10.36_2,3' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'gstreamer-ffmpeg-0.10.13_1', but 'gstreamer-ffmpeg-0.10.13' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'bash-4.2.45_1', but 'bash-4.2.37' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'alsa-lib-1.0.27.2_1', but 'alsa-lib-1.0.26' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'atk-2.8.0', but 'atk-2.0.1' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'gtk-update-icon-cache-2.24.22', but 'gtk-update-icon-cache-2.24.6_1' is installed
    pkg_add: warning: package 'icedtea-web-1.4.1_2' requires 'gtk2-2.24.22_1', but 'gtk-2.24.6_2' is installed
    
    birşeyler ters gidiyor ama ne bilmemek ne kötü.
  • Sanırım sisteminiz güncel değil, öncesinde sistemin güncellemek gerekiyor anladığım.
    Depoları ekledikten sonra güncelleme programcığınında gözükmesi lazım, bir bakın.
    Gerçi 9.1 nasıldı unuttum ama çıktılardan pkg install de tavsiye edilmiş.
    PKGNG yi aktif edebilirseniz daha kolay olur gibime geliyor, buraya bakabilirsin.

    Maceraya hazır mısın?  Bir BSD almaz mısın!
Yorum yapmak için Oturum Açın yada Kayıt Olun .