Maceraya hazır mısın! bir BSD almaz mısın?

Duyuru
* Forum tasarımımız yenilendi.
* FreeBSD 10.4 - RELEASE Final çıktı.
* FreeBSD 11.1 - RELEASE Final çıktı.
Son Mesajlar
Çevrimiçi (0)

Program kurulumunda bir sorun.

Öncelikle herkese iyi günler.

http://codef00.com/projects

Linkteki debugger programını FreeBSD üzerinde kuruyorum buraya kadar sorun yok fakat, kurarken 0.9.18 versiyonu kuruluyor bunun 0.9.20 versiyonunu nasıl kurabilirim ?

Ubuntu için şöyle bir kurulum örneği verilmiş.

Install Evan's Debugger on Ubuntu:
$ sudo apt-get install libqt4-dev
$ sudo apt-get install libboost*
$ tar zxvf debugger-0.9.17.tgz
$ mv debugger /usr/local/src/
$ cd /usr/local/src/debugger
$ qmake-qt4 -makefile DEFAULT_PLUGIN_PATH="/usr/lib/edb/&­quot;
$ make
$ sudo make INSTALL_ROOT=/usr install

Yorumlar

  • 0.9.20 sürümünü masaüstüne indir, zipten çıkart ve içine gir.
    cd /nerede/bu/debugger
    Sonra o komutları dene bir bakalım, 
    $ qmake-qt4 -makefile DEFAULT_PLUGIN_PATH="/usr/lib/edb/"
    $ make
    $ sudo make INSTALL_ROOT=/usr install
    

    Gerçi bu komutlar Ubuntuya göredir sen istersen önce klasik olarak dene.
    % qmake-qt4 -makefile DEFAULT_PLUGIN_PATH="/usr/lib/edb/"
    % make
    # make install
    
    Yalnız bu yollar değişebilir, "/usr/local/lib/edb/" de olabilir. Artık deneme yanılma ile doğrusu bulunabilir.

    Ama tabi bu yöntemler genelde zordur, uğraştırabilir, umarım işine yarar.

    Kolay gelsin.

    Maceraya hazır mısın?  Bir BSD almaz mısın!
  • Teşekkürler bir deneyelim bakalım.
Yorum yapmak için Oturum Açın yada Kayıt Olun .