Maceraya hazır mısın! bir BSD almaz mısın?

Bu konuya katılanlar

Duyuru
* Forum tasarımımız yenilendi.
* FreeBSD 10.4 - RELEASE Final çıktı.
* FreeBSD 11.1 - RELEASE Final çıktı.
Son Mesajlar
Çevrimiçi (0)

Firefox ESR sürümü

Firefox 'un ESR (extended support release) diye bir sürümü var, bende yeni öğrendim aslında, daha güvenli ve daha az janjanlı bir sürüm olarak geçiyor ve daha az tam güncellenen bir sürüm, tabi güvenlik güncellemeleri hariç, onları almaya devam edecekmiş.
Geçenlerde bi kurmuştum, o zaman sürüm no: 31.0 idi, açıkcası onu çok beğenmemiştim, şimdi depolara baktım 38.1 girmiş.
ve 39.0 dan daha stabil geldi bana.

Kurmak için:
# pkg install firefox-esr

Tabi normal firefox varsa sistemde, onu kaldırıyor sistemden, yerine bu geçiyor.

kmpxS6ih1LucCa9Xp_K-7C_aXW3kv-cCP0MJ5XLfF6I=w622-h317-no

Maceraya hazır mısın?  Bir BSD almaz mısın!

Yorumlar

  • firefox-esr sürümü iyiydi kullanıyordum ama buradaki Firefox Çoklu Profil kullanımı ile kullanınca böyle bir hata verip çöküyordu.
    (process:8817): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed 
     console.error: 
    
    [CustomizableUI] 
    Custom widget with id loop-button does not return a valid node
    

    Gerçi çökme işi bu hatalardan ilgili değilmiş anladığım.

    FF de about:config 'ten media.gstreamer.enabled satırında ki değeri false yapmak gerekiyormuş.

    Şimdilik çökme yok ama bende normal FF ye geçtim bakalım.

    Maceraya hazır mısın?  Bir BSD almaz mısın!
Yorum yapmak için Oturum Açın yada Kayıt Olun .